Note: You must use IE (9 or greater) and have VLC installed
VLC Download (32-bit version)